Aller au contenu
DroneBuilds
Jul67

betaflight Problème de connexion Kingkong Smart 90 (BnF)

Messages recommandés

Salut à tous,

comme dis dans le titre.. j'arrive à flasher la carte sous BF, mais une fois fait, la connexion ne se fait pas.

Lorsque je le branche, BF se met sur COM3, et se déconnecte au bout de 10sec..

Je ne pense pas que ce soit un pb de câble, vu que c'est le même utilisé pour paramétrer mon autre multi..

Il y a peut-être un bouton à appuyer sur la carte, mais pas de notice livrée avec.

Si quelqu'un à rencontré le même problème..

Je suis perdu..je ne trouve rien sur le net.

Partager ce message


Lien à poster
Partager sur d’autres sites

Surement un probleme de drivers.

Télécharge et installe le driver STM

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tu as bien la dernière version de betaflight elle marche plus sous Chrome il faut ma télécharger !? 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise la version chrome elle marche nickel chez moi...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses.

Doublix: j'ai essayé de dl la dernière version de BF, mais quand je veux la lancer, il me sort un Arrêt à la suite d'un CTRL+C... Je vais tester avec Firefox.

Toper: j'ai bien dl et installé ton driver, mais ça ne fonctionne pas mieux (ni moins bien). J'ai testé avec une autre carte (illuminati 32) que j'ai flashé sans souci, mais lorsque je la connecte, je n'ai qu'accès au CLI mode.. et pareil avec mon Jumper :( tu penses que c'est parce que je n'ai pas installé la MaJ BF?

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de flasher en cochant "Full chip erease" mais j'y crois moyen...

Je penche tjrs pour un pbm de pilotes (enfin de drivers :) )

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 59 minutes, Jul67 a dit :

Toper: j'ai bien dl et installé ton driver, mais ça ne fonctionne pas mieux (ni moins bien)

Et ça donne quoi tans ton gestionnaire de périphériques ? Parfois BF ne met pas tout seul le bon port COM, il faut le mettre à la main.

Modifié (le) par toper

Partager ce message


Lien à poster
Partager sur d’autres sites

Il s'ouvre sur le bon port, j'ai bien vérifié que les deux correspondent.

Je viens de tester avec CL, le flash se fait sans aucun problème, et quand je clic sur connect, il se connecte bien, mais je n'ai pas accès à l'interface de réglage..

J'ai du louper qqe chose :( dans la barre de gauche, où je devrais avoir les différents menu de réglage, je n'ai que "CLI"..

Modifié (le) par Jul67

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu, j'ai dl betaflight et sa mise à jour sur un autre pc, et ça fonctionne.. Mon pc fixe se fait doucement trop vieux.. 

Merci pour votre attention ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×