Aller au contenu
DroneBuilds
LudoFPV

Moteurs babyhawk très clairement sous alimentés

Messages recommandés

Salut à tous

Heureux propriétaire d'un babyhawk, celui-ci à mal réagit aprés avoir mangé un poteau. Un moteur se lancait une fois sur deux et une fois parti, il n'avait pas le même régime moteur que les autres. Un copain m'a conseillé de tester la continuité du bobinage au testeur, une bobine sur trois ne sonnait pas. J'en ai donc conclu que le moteur était cuit, donc commande de moteurs. Au remontage, je nettoie toute l'électronique, dessoude et soude chaque fil avec les nouveaux pour éviter les bourdes. Je change les 4 moteurs (promo gearbest) et pars voler. Au décollage, les moteurs font un bruit vraiment trop doux et je suis obligé de pousser sur les gaz pour tenir en l'air et mes chiens ont faillis réussir à le bouffer. Je me pose, je mets ce coup ci une 4S et pareil, l'impression de voler sur un H107 en 1S. A un moment, sur un gros coup de gaz pour qu'il bouge son cul, il se destabilise violemment et je coupe les gaz. Je volais en mode stabilisé à ce moment là.

La question: mes ESC aussi sont cuits? Les moteurs ne seraient tout de même pas des copies, je ne vois aucune différence entre eux?!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Il est possible que la cage des moteurs soit bloquée par la gaine thermo des fils ou autre chose 😉

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Rien de tel, ils tournent tous sans opposer de résistance anormale et rien au démontage sur 2 moteurs au cas où la pâte d'éqsuilibrage des moteursd a

Partager ce message


Lien à poster
Partager sur d’autres sites

La suite du message..... la pâte d'équilibrage des moteurs auraient coulé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifie le protocole des ESC Dshot etc.


Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais étant donné que je n'ai fait qu'un changement standard de moteurs sans être retourné dans betaflight, les nouveaux moteurs devraient avoir les même réglages que les précédents normalement...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être que la lipo en a pris un coup ? Pas assez de C ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé avec une 3S et ensuite une 4S. Ce sont des Tattu 650Mah 75C. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de re flasher la fc.

Envoyé de mon SM-G920F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis (qui n'est pas gravé dans l'marbre certes) tu as mécra la F.C (surement leur parti ESC)

Avec mon Mojo (mon babyhawk lui pète toujours le feu) je me suis raté méchant, je l'ai violemment jeté par terre gaz en grand, cela a fumé le moteur détecteur de taupe ainsi que son ESC (dispo que dans 1000 ans pffffffffff)

Bref, crash avec moteur bloqué et toujours alimenté = ça nique pas que le moteur selon moi

Partager ce message


Lien à poster
Partager sur d’autres sites

Je connais pas trop ton babybidule mais tu peux aussi vérifier les ESC avec blheli16.

Envoyé de mon SM-G920F en utilisant Tapatalk

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/07/2018 at 11:21, Eric26 a dit :

Je connais pas trop ton babybidule mais tu peux aussi vérifier les ESC avec blheli16.

Envoyé de mon SM-G920F en utilisant Tapatalk
 

J'ai installé BLHeliSuite32_32501.zip et effectivement, il y a un Pb avec les protocoles... Protocole inconnu. et impossible de les flasher. La FC a été flashé et ait passé en BF3.4. L'autre question qui tue : où va se loger le flash des ESC? Dans l'EPROM de la FC ou la carte ESC?

Partager ce message


Lien à poster
Partager sur d’autres sites

Compte tenu de ton protocole DSHOT 600 je pense que tes ESC sont en 16 bit donc BLHeli 16 et pas 32.
Écriture dans l'eprom de l'esc.

Envoyé de mon SM-G920F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Eric26 a dit :

Compte tenu de ton protocole DSHOT 600 je pense que tes ESC sont en 16 bit donc BLHeli 16 et pas 32.
Écriture dans l'eprom de l'esc.

Envoyé de mon SM-G920F en utilisant Tapatalk
 

Je ne trouve rien comme renseignement sur le type d'encodage. Ca me dit "BLheli_S Bullet 12A 4 In 1 ESC" . 

https://www.banggood.com/Emax-F3-Magnum-Mini-Tower-System-20x20mm-3-4S-BLheli_S-12A-4-In-1-ESC-F3-Flight-Controller-OSD-p-1210880.html?rmmds=search&cur_warehouse=CN

 

Je vais essayer dés que je peux ce que tu me dis de faire. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour ta version Blheli S tu dois utiliser la version Blhelisuite 16....
à cette adresse https://m.mediafire.com/folder/dx6kfaasyo24l/BLHeliSuite
Ensuite tu unzip et tu auras accès à tes ESC.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 23 minutes, Eric26 a dit :

Alors pour ta version Blheli S tu dois utiliser la version Blhelisuite 16....
à cette adresse https://m.mediafire.com/folder/dx6kfaasyo24l/BLHeliSuite
Ensuite tu unzip et tu auras accès à tes ESC.

Envoyé de mon BTV-DL09 en utilisant Tapatalk
 

Avant le flashage, dans les info sur les ESC, j'avais comme message "ESC #4 Setup NOT IN sync with master" et j'ai encore ce message. Ca voudrait donc dire à priori que l'ESC4 n'est pas synchro avec le 1? Faut que je trouve un tuto alors si c'est bien ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux avoir ce message si le sens de rotation du moteur est inversé, ce qui peut être normal.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde les tutos YouTube et re flash les 4 ESC.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Eric26 a dit :

Compte tenu de ton protocole DSHOT 600 je pense que tes ESC sont en 16 bit donc BLHeli 16 et pas 32.
Écriture dans l'eprom de l'esc.

Envoyé de mon SM-G920F en utilisant Tapatalk
 

Blheli 16 existe ??? 😮 

Modifié (le) par JBF

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, Eric26 a dit :

Regarde les tutos YouTube et re flash les 4 ESC.

Envoyé de mon BTV-DL09 en utilisant Tapatalk
 

Bon. Ce matin, pas de câlins avec maman, ça m'a trop pris la tête cette histoire d'ESC... J'ai trouvé un tuto pour calibrer avec BF sur WAFPV mais quand je retournais dans BLHeli, toujours un Pb de setup et synchro. J'ai trifouillé un peu, ai essayé de les recalibrer sous BLHeli mais toujours les Pb. Je vois un bouton Write setup, je sauvegarde un fichier ini et clique sur le bouton.

Je me reconnecte sous BLHeli et relis les setup et miracle, plus de messages d'erreur!!!!!! Du coup, j'attend le retour de ma Femme pour aller voler et si tout va bien, rattraper le temps perdu.

Je te tiens au courant.

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Super

Envoyé de mon SM-G920F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Eric26 a dit :

Super

Envoyé de mon SM-G920F en utilisant Tapatalk
 

Et non, toujours pareil, l'impression de faire voler un fer à repasser!! C'est comme si je volais en 1S alors que j'ai essayé 3 et 4S.Je vais redémonter la bestiole voir si j'ai rien raté ce qui ne m'a pas semblé lors du remontage et soudures des moteurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifie plutôt les parties software dans Betaflight et TA configuration radio.

Envoyé de mon SM-G920F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×