Jump to content
DroneBuilds
fpvpassion

Dernière demande avant abandon

Recommended Posts

Merci pour les liens pour les autres pieces, j'essaye encore un peu puis je crois que je les achète...
Je viens de réessayer et le résultat et plutot merdique... Les esc ne beepent pas et seule la lumière bleue de la cc3d est allumée...

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 2 heures, fpvpassion a dit :

Merci pour les liens pour les autres pieces, j'essaye encore un peu puis je crois que je les achète...
Je viens de réessayer et le résultat et plutot merdique... Les esc ne beepent pas et seule la lumière bleue de la cc3d est allumée...

Envoyé de mon SM-A510F en utilisant Tapatalk
 

Il te faudra sans doute un afro link pour reflasher les ESC si elle marche encore...

Share this post


Link to post
Share on other sites
Il te faudra sans doute un afro link pour reflasher les ESC si elle marche encore...
Avant d'acheter des nouvelles pièces je peux tenter qqch ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Je pense prendre ça comme PDB...
Vous en pensez quoi ? 8140d30c7665280003b6b61e13bf3a50.jpg

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

F3 bof...

Prend une F4

https://www.facebook.com/groups/571655186331296/permalink/1137454826417993/?sale_post_id=1137454826417993

Sur coin coin les gars sont vraiment cool.

Un petit pp ton adresse et t'auras le matos semaine prochaine...

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Il y a 2 heures, fpvpassion a dit :

Je pense prendre ça comme PDB...

Ça c'est une FC AIO (all in one)

PDB c'est juste une carte qui permet de souder la Lipo les ESC et la FC avec éventuellement un BEC (càd une alimentation régulée 5v ou 10v ou autre)

Dans une AIO tu as FC et PDB sur le même PCB (Carte avec des circuits). Et tu peux avoir des ESC 4 en 1  càd les 4 ESC sur la même carte.

Ça va viendre 😋

Edited by quazardous

Share this post


Link to post
Share on other sites
Il y a 4 heures, fpvpassion a dit :

Avant d'acheter des nouvelles pièces je peux tenter qqch ?

Tu peux essayer de flasher les ESC mais pas sans le linker.

C'est quand même bizarre que ça marche plus d'un coup...

Share this post


Link to post
Share on other sites
Tu peux essayer de flasher les ESC mais pas sans le linker.
C'est quand même bizarre que ça marche plus d'un coup...
En fait ils fonctionnaient avec ma première cc3d (avant qu'elle ait eu un court-circuit), et depuis que j'ai changé cette dernière par une autre cc3d j'ai tous les problèmes dont je vous ai parlé. Cependant, les esc fonctionnaient avec la nouvelle mais ils ont cessé toute activité depuis peu...
Si je suis pas clair faut le dire...
On fait comment pour flasher les esc ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 3 minutes, fpvpassion a dit :

Cependant, les esc fonctionnaient avec la nouvelle mais ils ont cessé toute activité depuis peu...
Si je suis pas clair faut le dire...

t'es sûr que ta cc3d est réglé sur le bon protocole ESC ?

Est-ce que tu peux faire voir les soudure des cables signaux ?

Share this post


Link to post
Share on other sites
t'es sûr que ta cc3d est réglé sur le bon protocole ESC ?
Est-ce que tu peux faire voir les soudure des cables signaux ?
Voici une photo de ma pdb mais on voit rien j'ai mis de la colle chaude comme isolant et un collier de serrage pour l'attacher... 7f9226eef48b2a5a9ebca8ab2ff36957.jpg

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

c'est ça ta carte ?

6f02fb9e96e6a2c1.png

branchement : le rouge au milieu le noir vers l'extérieur et le fil signal (blanc ou jaune ?) vers l'intérieur de la carte

Share this post


Link to post
Share on other sites
à l’instant, fpvpassion a dit :

Voici une photo de ma pdb mais on voit rien j'ai mis de la colle chaude comme isolant et un collier de serrage pour l'attacher... 7f9226eef48b2a5a9ebca8ab2ff36957.jpg

Envoyé de mon SM-A510F en utilisant Tapatalk
 

c'est un alien baveux qui a fait le montage ? :))))))

Share this post


Link to post
Share on other sites
c'est un alien baveux qui a fait le montage ? :))))))
Non un pistolet a colle et un fer a souder :))

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
c'est un alien baveux qui a fait le montage ? :))))))
Au moins je suis sûr que ça tient :))

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 1 minute, fpvpassion a dit :

Voici une photo de ma pdb mais on voit rien j'ai mis de la colle chaude comme isolant et un collier de serrage pour l'attacher... 7f9226eef48b2a5a9ebca8ab2ff36957.jpg

Envoyé de mon SM-A510F en utilisant Tapatalk
 

ça c'est la PDB : c'est ça qui marche mal ?

Share this post


Link to post
Share on other sites
ça c'est la PDB : c'est ça qui marche mal ?
Oui hier j'etais fatigué je me suis trompé de nom mais je pensais au contrôleur de vol...
Pour en revenir à la pdb je pense qu'elle fonctionne bien car quand je branche ma batterie, le contrôleur de vol qui est branché à la PDB seulement par les cables signaux des esc s'allume...

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

on récapitule (ajoute ta réponse pour chaque question STP :p) :

la carte FC CC3D : tu l'as changé ou pas ou tu as changé la PDB ?

Est-ce que tu as vérifié les branchement avec un multimètre en mode continuité ?

La FC répond sous BF avec juste la connexion USB (Lipo déconnectée) ?

tu peux sauvegarder la conf sous BF ?

Est-ce que dans l'onglet RECEIVER tu peux voir les différentes commandes de vol et est-ce qu'elle répondent à ta RC ? (selon la carte tu dois peut-être brancher la Lipo)

Share this post


Link to post
Share on other sites



la carte FC CC3D : tu l'as changé ou pas ou tu as changé la PDB ?
- j'ai juste changé la cc3d pour cause de court circuit
Est-ce que tu as vérifié les branchement avec un multimètre en mode continuité ?
- non, mais jsp vraiment comment on fait
La FC répond sous BF avec juste la connexion USB (Lipo déconnectée) ?
- oui, une fois sur trois
tu peux sauvegarder la conf sous BF ?
- j'ai pas l'impression
Est-ce que dans l'onglet RECEIVER tu peux voir les différentes commandes de vol et est-ce qu'elle répondent à ta RC ? (selon la carte tu dois peut-être brancher la Lipo)
- non pas du tout



Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 13 minutes, fpvpassion a dit :

non, mais jsp vraiment comment on fait

tu prends un multimetre (voltmetre, ampermetre, etc)

et tu vérifie que les fil noir (la terre) est bien branchée partout ensemble et que par contre c'est pas connecté au autres fils (rouge, etc)

il y a 15 minutes, fpvpassion a dit :

La FC répond sous BF avec juste la connexion USB (Lipo déconnectée) ?
- oui, une fois sur trois
tu peux sauvegarder la conf sous BF ?
- j'ai pas l'impression
Est-ce que dans l'onglet RECEIVER tu peux voir les différentes commandes de vol et est-ce qu'elle répondent à ta RC ? (selon la carte tu dois peut-être brancher la Lipo)
- non pas du tout

déjà fait marcher ça -> à la limite dessoude la carte CC3D.

Si déjà la CC3D marche pas ça sert à rien d'aller plus loin.

sauvegarde la conf

reflash en effaçant tout (remise à zéro)

puis vérifie que tu puisse sauvegarder les option dans BF.

Si non : change de carte

Si oui : ajoute le RX et essaye de le configurer et de le bind

Share this post


Link to post
Share on other sites
déjà fait marcher ça -> à la limite dessoude la carte CC3D.
Si déjà la CC3D marche pas ça sert à rien d'aller plus loin.
sauvegarde la conf
reflash en effaçant tout (remise à zéro)
puis vérifie que tu puisse sauvegarder les option dans BF.
Si non : change de carte
Si oui : ajoute le RX et essaye de le configurer et de le bind
Le périphérique usb est pas reconnu...

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
à l’instant, fpvpassion a dit :

Le périphérique usb est pas reconnu...

Envoyé de mon SM-A510F en utilisant Tapatalk
 

dans betaflight t'as des lien pour telecharger les drivers refait toutes les installs

(vérifie dans le gestionnaire de matériel Windows que t'as pas de truc en rouge)

Share this post


Link to post
Share on other sites
dans betaflight t'as des lien pour telecharger les drivers refait toutes les installs
(vérifie dans le gestionnaire de matériel Windows que t'as pas de truc en rouge)
Je vois comment que c'est en rouge ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...