Aller au contenu
drone débutant pas cher

Messages recommandés

Bonjour à tous, voilà je suis nouveau que ce soit en parlant  fpv en général ou bien en parlant du forum en lui même ! 😁  soyez indulgents svp ... 😟

Alors je vous explique, j'ai fait mon premier drone hier donc pour info ( esc 4en1 Airbot typhoon 35A avec la fc kakute f4 v2 et moteur 3br 2650 kv)

donc installation sans problème, allumage pareil, mais c'est au moment de la configuration betaflight que je comprends pas un truc...

mes moteur fonctionne bien, tous, mais 2 sur les 4 sont dans le mauvais sens, je me dit pas de problème je vais les "remapper" et c'est bon, mais dans l'onglet configuration de betaflight, mes esc n'apparaissent pas ..

Je suis aller voir quelques trucs sur internet mais je trouve pas ..

jai essayé aussi avec cleanflight et Blheli configurator et aussi Bheli Suite je crois ! Mais ils n'apparaissent pas ...

pourtant ils fonctionnent bien, je comprends pas.

si quelqu'un a la réponse je suis preneur !😁

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous, voilà je suis nouveau que ce soit en parlant  fpv en général ou bien en parlant du forum en lui même !   soyez indulgents svp ... 
Alors je vous explique, j'ai fait mon premier drone hier donc pour info ( esc 4en1 Airbot typhoon 35A avec la fc kakute f4 v2 et moteur 3br 2650 kv)
donc installation sans problème, allumage pareil, mais c'est au moment de la configuration betaflight que je comprends pas un truc...
mes moteur fonctionne bien, tous, mais 2 sur les 4 sont dans le mauvais sens, je me dit pas de problème je vais les "remapper" et c'est bon, mais dans l'onglet configuration de betaflight, mes esc n'apparaissent pas ..
Je suis aller voir quelques trucs sur internet mais je trouve pas ..
jai essayé aussi avec cleanflight et Blheli configurator et aussi Bheli Suite je crois ! Mais ils n'apparaissent pas ...
pourtant ils fonctionnent bien, je comprends pas.
si quelqu'un a la réponse je suis preneur !
Salut quand tu dit que tes moteurs ne sont pas dans le bon sene tu parle de sens de rotation ou de l'ordre ''1234''

Envoyé de mon SM-G955F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

je crois que j'ai trouvé ! 

Donc en fait je pense que je me suis trompé par rapport au support utilisé. 

J'avais choisi le multishot mais je crois devoir utilisé le pwm.

du moins cela marche avec le pwm ! 

Dites moi si je me trompe ou si le pwm est un problème  svp ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous j'ai réussi à trouver la solution comme dit précédemment dans mon message.

Je vous suis à tous très reconnaissant pour votre vitesse et votre qualité d'implication !

Merci encore !!

Fr0maj

Partager ce message


Lien à poster
Partager sur d’autres sites

Le airbot typhoon n'est pas en 32bits? Si oui utilise blheli32 pour le configurer et pas blheli_s. Et tu devrais utiliser dshot plutôt que pwm qui n'est vraiment pas aussi performant vu ton matos !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...