Jump to content
DroneBuilds

Recommended Posts

Regarde si ton drone Arme (throttle à 0)

Edited by SupraDolph

Share this post


Link to post
Share on other sites

que dit la commande CLI status, il y a toujours Throttle ?

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Donc throttle mal positionné et switch pas en position d'armement.

Que dit l'onglet recepteur ?

Share this post


Link to post
Share on other sites


Envoyé de mon SM-A510F en utilisant Tapatalk

Bon, c'est bien ça. Ton buzzer ne marche pas.

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ben justement le beep est un très bon indicateur. Il y a des codes pour chaque raison pour laquelle ça n'arme pas.

Tu es sûr de l'avoir correctement soudé ? Dans le bon sens, sur les bon pad ?

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Ben justement le beep est un très bon indicateur. Il y a des codes pour chaque raison pour laquelle ça n'arme pas.

Tu es sûr de l'avoir correctement soudé ? Dans le bon sens, sur les bon pad ?

Envoyé de mon SM-G960F en utilisant Tapatalk


J'ai soudé aucun buzzer, j'ai tout d'origine

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
J'ai soudé aucun buzzer, j'ai tout d'origine

Envoyé de mon SM-A510F en utilisant Tapatalk

Mm, connais pas franchement le tyro99. Il est intégré à la fc ? Ou sur connecteur ?

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
à l’instant, tod a dit :

Mm, connais pas franchement le tyro99. Il est intégré à la fc ? Ou sur connecteur ?

Envoyé de mon SM-G960F en utilisant Tapatalk
 

baaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaah franchement je sais pas trop... si il est pas intégré à la fc c'est que j'en ai pas...

Share this post


Link to post
Share on other sites

Ah ouais punaise .
Je viens de voir sur la vidéo de montage...
Y a pas de buzzer .

Bon ben c'est règlé

Envoyé de mon SM-G960F en utilisant Tapatalk

  • Merci ! 1

Share this post


Link to post
Share on other sites
à l’instant, tod a dit :

Ah ouais punaise emoji28.png.
Je viens de voir sur la vidéo de montage...
Y a pas de buzzer emoji28.pngemoji28.pngemoji28.png.

Bon ben c'est règlé emoji39.png

Envoyé de mon SM-G960F en utilisant Tapatalk
 

ah ok merci beaucoup! un problème de moins...

pour l'armement ça peut être quoi le problème ?

Share this post


Link to post
Share on other sites

Pas sûr sûr, mais en regardant la led de ta fc sur ta vidéo (led qui clignote au même rythme que le buzzer), il me semble voir un code 7.

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 1 minute, tod a dit :

Pas sûr sûr, mais en regardant la led de ta fc sur ta vidéo (led qui clignote au même rythme que le buzzer), il me semble voir un code 7.

Envoyé de mon SM-G960F en utilisant Tapatalk
 

il signifie quoi le code 7 ?

Edited by utilisateur déséspéré

Share this post


Link to post
Share on other sites

Question, sur le screen que tu as envoyé de l'onglet récepteur, ta télécommande était branché ? Et le récépteur réagissait ?

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Si oui, combien tu as comme nombre affiché au niveau du throttle quand tu es tout en bas avec le stick des gaz ?

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui tant que le throttle ne sera pas règlé ça n'armera pas. Ajoute un peu de RC deadband tant qu'a faire (env 5).

Le trhottle va bien de 1000 à 2000 ?

Sur la Radio dans

Paramètre > System > Sticks Mode : Tu as bien sélectionné M2 ?

Paramètre > System > Throt Mode : Tu as bien sélectionné Non self centering ?

  • J'aime 2

Share this post


Link to post
Share on other sites
Oui tant que le throttle ne sera pas règlé ça n'armera pas. Ajoute un peu de RC deadband tant qu'a faire (env 5).

Le trhottle va bien de 1000 à 2000 ?

Sur la Radio dans

Paramètre > System > Sticks Mode : Tu as bien sélectionné M2 ?

Paramètre > System > Throt Mode : Tu as bien sélectionné Non self centering ?

Merci pour ces précisions côté télécommande, que je ne connais pas.

 

Chez moi, dans bf onglet récepteur, le paramètre throttle bas est à 1070, histoire d'être sûr...

 

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...