Jump to content
DroneBuilds
Cbr62152

desarmement sans raison ???

Recommended Posts

bonjour

je viens d'acheter un trashcan et je rencontre un problème qui m’empêche de voler . il coupe comme si j'aurais désarmé  .

j'ai donc tous repris a plusieurs reprise pour un mème résultat ( du bind au reglage complet betaflight en 1S et 2S )

j'ai donc ouvert un litige sur banggood en attendant  qui réponde.

"JE NE PARLE PAS ANGLAIS J'AI FAIT COMME J'AI PU"

video 1:https://www.youtube.com/watch?v=df3UgBPtG_w
video 2:https://www.youtube.com/watch?v=BIT2DCwQhuE&feature=youtu.be
 

prés a répondre et a faire tous les teste nécessaire .

au plaisir de vous lire.

Share this post


Link to post
Share on other sites

Là comme ça, c'est vrai que je ne vois pas de quoi ça peut venir. Surtout avec le fait que ça fonctionne en étant connecté à BF.

  • J'aime 1

Share this post


Link to post
Share on other sites

Tu perds la vidéo aussi lorsque que ça "désarme "?

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Non uniquement le désarmement . Sur la nouvelle fc j ai connecter que la puissance sans rien d autre  

Share this post


Link to post
Share on other sites

Es tu sur que ce n'est pas tout simplement des fail safe que tu as ? que ce n'est pas la liaison radio-drone qui est merdique ? si la fc ne reçoit plus correctement les signaux, elle coupe le jus !!

Dans quel état sont tes brins de rx ? (récepteur) 

As tu essayé en éloignant le zozio de la radio "à la main" avec les moteurs armés ? (sans hélices ) pour voir si c'est pas la distance ou les obstacles qui chient la liaison..

Share this post


Link to post
Share on other sites

Tous le matos et neuf sa beug selon le mouvement . Banggond ma donner une nouvelle fc que j ai brancher seul a beta . Et le prob ai le meme . Donc carte fc seul sans moteur sans rien de plus ,avec radio a 1,5m du récepteur. J ai l impression que c  est comme si il y avais une coupure si le drone bouge trop vite

Share this post


Link to post
Share on other sites

Le meme prob sur 2 carte différente!!!! La radio et ok sur mes autre modèles !!!  

Sa me fait chier au plus haut point , j ai la pouasse .

J ai demander a un ami de venir pour avoir un regard neuf sur le sujet car la j ai pas de solution

Share this post


Link to post
Share on other sites

qui a des notion dans le CLI  ???

j'ai regarder les gyro overflow

gyro calib noise limit

gyro offset yaw

notch1 et 2

j'aimerais connaitre les fonctionalité de chaqu'une des commande qui parle du gyro afin d augmenté les limite

Share this post


Link to post
Share on other sites

Punaise, fait un effort sur l'orthographe bordel, moi qui suis pourtant un nullard de première, j'ai les yeux qui pleurent

Share this post


Link to post
Share on other sites

Ça ressemble à des deathroll ce que tu dis...tu enregistre avec une caméra HD tes vols ? Pour savoir si ta FC ou ESC reboot lors du crash?

PS : édit tes messages plutôt que d'en poster 4 5 à la suite please :)

Share this post


Link to post
Share on other sites

Hello je travaille sur le sujet depuis tôt se matin et mon ami et venu avec une nouvelle fc .

Conclusion mes deux carte on des problemes de rx  . Il ma prêté sa fc qui ma l'essai paramétré et bindé .

Résultat  impeccable. Donc banggood ma envoyer deux produits défectueux d affilé.

Merci pour votre aide 

  • Triste... 1

Share this post


Link to post
Share on other sites

Ok. Bon ben pas de chance ! Cool que tu nous ai fait un retour. A bientôt sur le forum ;)

Share this post


Link to post
Share on other sites

Avec plaisir . Pour trouver la panne , faire un DVR et le repasser au ralenti et le message rxlost apparaît et disparait tellement rapidement que en vol on y fait pas gaf.

  • J'aime 1
  • +1 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...