Jump to content
DroneBuilds
Raphdharc

Problème betaflight trashcan

Recommended Posts

Bonjour à tous j'ai encore un autre problème sur mon trashcan que je n'arrive toujours pas à Binder. 

Je pense que c'est seulement un petit problème , j'ai l'impression que j'ai fait un mauvais réglage car les led reste allumés et quelques réglages sur betaflight pose problème

Je pense que le problème vient des moteurs

 

 

1572625633869..jpg

Share this post


Link to post
Share on other sites

Quand je bind à travers betaflight ça ne marche pas non plus alors que ma Version de betaflight est à jour 

 

 

Et même dans les modes il y a des problèmes

1572626107348..jpg

1572626210793..jpg

Share this post


Link to post
Share on other sites

Quand tu tests tes moteurs tu a branché la LiPo (et viré les hélices) ?

Pour le bind, utilise le bouton dédié sur la FC.

Share this post


Link to post
Share on other sites
Le 01/11/2019 at 18:38, SupraDolph a dit :

Quand tu tests tes moteurs tu a branché la LiPo (et viré les hélices) ?

Pour le bind, utilise le bouton dédié sur la FC.

ok merci

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Le 01/11/2019 at 18:38, SupraDolph a dit :

Quand tu tests tes moteurs tu a branché la LiPo (et viré les hélices) ?

Pour le bind, utilise le bouton dédié sur la FC.

Et tu sais pourquoi ici ça ne s'affiche pas ? 

1572783842673..jpg

Share this post


Link to post
Share on other sites

On dirait que tu n’est pas binder. La radio est allumée ? Tu as quoi dans configuration et ports ? Tu as quoi comme RX ?

Share this post


Link to post
Share on other sites

Je me demande si le firmware n'est pas mal installé car normalement il y a des valeurs par défaut quand le Rx n'est pas bind.

Share this post


Link to post
Share on other sites

Je n’ai jamais vu ça mais pourquoi pas.
Je pense qu’il y a plus de chance d’avoir mal configurer la fc, s’il n’a pas déclaré le port du rx ou qu’il a choisi le mauvais protocole ou qu’il n’est pas du tout binder, il peut avoir ce résultat. Il faut qu’il en dise plus pour réduire les possibilités.

Share this post


Link to post
Share on other sites
Le 03/11/2019 at 21:54, Syrex a dit :

Je n’ai jamais vu ça mais pourquoi pas.
Je pense qu’il y a plus de chance d’avoir mal configurer la fc, s’il n’a pas déclaré le port du rx ou qu’il a choisi le mauvais protocole ou qu’il n’est pas du tout binder, il peut avoir ce résultat. Il faut qu’il en dise plus pour réduire les possibilités.

Alors sur le trashcan j'ai déjà flashé plusieurs fois le firmware et pour la RC je contais faire ça ce we

Share this post


Link to post
Share on other sites
Le 03/11/2019 at 15:23, SupraDolph a dit :

Une mauvaise configuration sans doutes

Et comment la réglé ? 

Share this post


Link to post
Share on other sites

On la conseillé de mettre le external RF en off et le internal sur D8 mais rien ne change. C'est normal que les les du trashcan de clignotent plus jamais? 

Share this post


Link to post
Share on other sites

J'ai flasher la carte sd de la télécommande  mais ça marche toujours pas, mais je pense que maintenant le problème vient du drone car quand je lance le bind sur betaflight ça marche pas et il ne clignote jamais 

Share this post


Link to post
Share on other sites
Le 27/11/2019 at 18:52, SupraDolph a dit :

utilise le bouton de bind ça sera plus simple

Oui mais je peux pas savoir si il est entrain de binder ou non 

Share this post


Link to post
Share on other sites

Tu branches l'USB sur le drone sans le relier à une source d'alimentation (PC/ chargeur)

Tu mets ta radio en bind

Tu appuies sur le bouton de bind sur le drone

Et tu demande a quelqu'un de brancher l'autre extrémité du câble USB

2 secondes après tu relâches le bind et si ta radio était bien configurée, le bind doit être fait.

Share this post


Link to post
Share on other sites
Le 01/12/2019 at 10:38, SupraDolph a dit :

Tu branches l'USB sur le drone sans le relier à une source d'alimentation (PC/ chargeur)

Tu mets ta radio en bind

Tu appuies sur le bouton de bind sur le drone

Et tu demande a quelqu'un de brancher l'autre extrémité du câble USB

2 secondes après tu relâches le bind et si ta radio était bien configurée, le bind doit être fait.

Ok top je vais essayer ça 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...