Aller au contenu
DroneBuilds

Throttle runaway avec GoPro montée


Messages recommandés

Salut à tous! Je débute dans le monde du FPV, j'ai déjà bien la main car j'ai pas mal d'heures sur simu. 

J'ai acheté mon premier drone le mois dernier, un cinewhoop sur la base du Bumblebee V2 en 4S. J'ai aussi une GoPro Hero 8...

Mais voilà, en voulant monter la GoPro pour faire des plans sympas... Impossible de décoller du sol. "Throttle runaway" dans l'OSD. J'ai pensé à un court-circuit donc retour à la maison, démontage... Malheureusement ce n'était pas ça. Et je n'ai pas l'impression que ce soit l'anti-taz car le drone ne bouge même pas. 

Est-ce qu'il y a un paramètre d'intensité max à régler qui protègerait l'électronique en cas de surcharge ? J'ai l'impression qu'un des moteurs (xing 1507 3600kv) tourne parfois "en retard" des autres.

J'ai vu pas mal de gens voler avec la GoPro et ce drone... Et bien-sûr le drone vol correctement sans caméra.

 

Merci pour votre aide!

IMG_20210311_212510.jpg

Lien à poster
Partager sur d’autres sites

Salut,

il y a 59 minutes, Timote68 a dit :

Est-ce qu'il y a un paramètre d'intensité max à régler qui protègerait l'électronique en cas de surcharge ?

Non je ne crois pas.

Est-ce que le drone arme quand même ? Il se désarme quand tu montes le throttle ? T'as réessayer sans caméra après, si tu fais plusieurs tests d'affilée avec et sans caméra, ca décolle toujours sans et jamais avec ?

Si c'est le cas, tu peux tenter de désactiver l'anti taz. Ou mettre à jour BF et refaire la config.

Lien à poster
Partager sur d’autres sites

Edit : Je dis de la m****

Edit 2 : Quand tu voles sans gopro ton throttle est à environ combien?

Modifié (le) par Oxonium
Lien à poster
Partager sur d’autres sites
il y a une heure, Timote68 a dit :

Et bien-sûr le drone vol correctement sans caméra.

Tu peux essayer de mettre du poid (équivalent à ta GoPro), sorti du problème de poid... tu as peut-être un problème en rapport(peut-être) avec le wifi de ta cam !

Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Oxonium a dit :

Edit : Je dis de la m****

Edit 2 : Quand tu voles sans gopro ton throttle est à environ combien?

Tu parles des valeurs min/max throttle dans betaflight? Si c'est ça je suis a 1000/2000 mais il me semblait les avoir en mini vers 1050 🤔 et quand je vole en stationnaire j'ai le stick légèrement en dessous du milieu.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 8 heures, Attafr a dit :

Tu peux essayer de mettre du poid (équivalent à ta GoPro), sorti du problème de poid... tu as peut-être un problème en rapport(peut-être) avec le wifi de ta cam !

Pas bête du tout ça! J'y avais pas pensé ! J'essaierai demain 🙂

Lien à poster
Partager sur d’autres sites
il y a 14 minutes, Timote68 a dit :

Pas bête du tout ça! J'y avais pas pensé ! J'essaierai demain 🙂

Tous comme les gps. Ça n'aime pas le Wi-Fi géneré par les cams HD 😉

À désactiver impérativement. 

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Timote68 a dit :

Tu parles des valeurs min/max throttle dans betaflight? Si c'est ça je suis a 1000/2000 mais il me semblait les avoir en mini vers 1050 🤔 et quand je vole en stationnaire j'ai le stick légèrement en dessous du milieu.

Tes valeurs sont normales, 1050 en mini car il faut que tes hélices tournent toujours un peu même en mini pour pas que ton kwad parte dans tous les sens. 

Pour ton stick légèrement en dessous tu peux rattraper la valeur pour le centre sur ta radio (ratio) et le centrer si vraiment ça te dérange. 

Pour tout le reste, suis bien les conseils de Jéjé, Tof et Attafr, ils sont très bon👌☺️

Bonne continuation. 

Modifié (le) par opensky
Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Timote68 a dit :

Tu parles des valeurs min/max throttle dans betaflight? Si c'est ça je suis a 1000/2000 mais il me semblait les avoir en mini vers 1050 🤔 et quand je vole en stationnaire j'ai le stick légèrement en dessous du milieu.

Oui je parlais bien en vol. Ça élimine probablement le surpoids de la gopro. Essaie quand même de voir si la gopro sans la batterie change quelque chose (j’avais ce problème de léger surpoids sur mon cinewhoop)

Lien à poster
Partager sur d’autres sites

Un peu de retard sur les essais... Malheureusement le problème n'a pas été résolu. J'ai testé avec GoPro mais sans la batterie, donc aussi sans connexion parasite, et toujours le même problème de "throttle runaway" . Auriez-vous une idée de comment identifier la panne, où le composant "bloquant" à changer peut-être ? Merci!

Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Timote68 a dit :

Un peu de retard sur les essais... Malheureusement le problème n'a pas été résolu. J'ai testé avec GoPro mais sans la batterie, donc aussi sans connexion parasite, et toujours le même problème de "throttle runaway" . Auriez-vous une idée de comment identifier la panne, où le composant "bloquant" à changer peut-être ? Merci!

Le « volume » de la caméra sur les 2 « tuyaux » d’hélices...

Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Attafr a dit :

Le « volume » de la caméra sur les 2 « tuyaux » d’hélices...

Merci pour ta réponse, mais j'ai pas trop compris... Tu penses que la caméra impact le flux d'air qui arrive au hélices ?

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, spid99 a dit :

Essaie d'augmenter le mini throttle  dans beta ? (1050 > 1070 par exemple)

Okay, même si la coupure se fait avant le max throttle ?

Lien à poster
Partager sur d’autres sites
il y a 8 minutes, Timote68 a dit :

Okay, même si la coupure se fait avant le max throttle ?

Oui, c'est à tenter en augmentant légèrement un peu si ça ne suffit pas (le but est de changer le ratio d’accélération entre mini et max)... Regardes aussi  la vidéo de Joshua, il montre des trucs , tu en retiras peut-être une solution. Coté commandes CLI :

image.png.751473ab84c500aa8548f0f8d55ace5c.png

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Timote68 a dit :

Merci pour ta réponse, mais j'ai pas trop compris... Tu penses que la caméra impact le flux d'air qui arrive au hélices ?

Oui, je t’avais dit d’essayer avec le même poids que la GoPro.... ce que tu as fait...

mais essaye de mettre du poids sans affecter le flux d’air....

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...