Aller au contenu
DroneBuilds
Rastamod

probleme comment eviter la perte de video a chaque choc ?

Messages recommandés

bonjour,

je suis nouveau dans le fpv et j'aurais aimer savoir si il est possible de ne pas avoir de perte de signal vidéo a chaque (crash,choc ou atterrissage lourd) ?

mon drone est un tyro99 (avec runcam sparrow)

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Qu'est ce qu'il se passe lors du choc ? Tu perds la LiPo ?
Le Tyro est avec LiPo sous le drone, c'est plus propice à l'éjection de LiPo également...
J'ai récupéré un bout de pad Umawgwad, C'eet vraiment efficace,la LiPo colle et tiens même sans strap.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

c'est qu'a chaque choc lourd je me voie perdre la réception vidéo et me vois obligé de débranché puis rebranché la lipo pour la récupérer

(0 perte du coter de la radio)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est plus côté soudure qu'il faut regarder dans un premier temps, puis voir si c'est la FC, le VTX ou la Cam...
Quand tu perds le signal t'as de la neige ou écran noir ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je serais toi, je ferais les tests sans hélices 😉

Ca sent le faux contact en tout cas. Vérifie que les câbles sont bien enfoncés dans les connecteurs (VTX, FC, CAM), vérifie aussi que les soudures sous les connecteurs ont l'air correctes.

Quand l'image disparaît, est-ce que le VTX est encore allumé ?

Tu peux aussi faire le test avec la Cam FPV d'originie, juste pour éliminer la Cam comme cause potentielle du prbl.

Partager ce message


Lien à poster
Partager sur d’autres sites

pendant les test mon vtx a du rendre l’âme ?

après 1 semaine d'utilisation 😟 et  1 crash

quand meme merci pour vos conseil 😉

Modifié (le) par Rastamod

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Il m'est arrivé à peu près la même expérience sur un double tonneau. J'ai l'impression que le VTX s'est éteint en plein vol, heureusement pas de casse. J'ai débranché/rebranché la batterie et ça remarche. C'est aussi le VTX du Tyro99 que j'utilise.

Par contre c'est la première session où j'avais réglé le VTX en 200mw pour essayer (25mw jusqu'à mtn).

Sur quelle puissance est réglé ton VTX Rastamod ?

Modifié (le) par CamJi

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×