Aller au contenu
DroneBuilds

Tadpole Ardéchois


Messages recommandés

  • Réponses 50
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Allez je vous fais un petit retour sur ce build ah c'est simple finalement même si la STACK est vraiment petite et c'est la galère galère à souder. Uniquement 2 uart pour la télémétrie l'autre po

Work in progress, prix en euros suivant remise black friday et différence euro/dollars !   1 commande chez armattan pour frame et vtx et antenne vtx 1 commande diatone pour stack mamba

Allez voilà un pti montage vite fait du têtard

Posted Images

Il y a 2 heures, NrgtikFPV a dit :

Raaah Pas craquer non....pas craquer...

(Je butte deja dans les reglages de pid sur la 'motte...alors,je vais pas me lancer dans un autre build.....quoi que....)

Emuflight est ton ami, preset de Pierre meunier et déjà tu te prendra moins la tête!

  • J'aime 1
  • +1 1
Lien à poster
Partager sur d’autres sites

Je confirme, elle vole vraiment mieux ma marmotte avec Emuflight, même stock ! Je vole avec depuis quelques semaines sans soucis et je viens de passer à la 0.0.2 ce WE. Bref top.

Je vais y passer le tadpole aussi 🙂 

  • J'aime 1
Lien à poster
Partager sur d’autres sites

@Jerome comme tu l'avais dit, la lentille est très peu protégée...je viens de le constater...un éclat en plein milieu.... heureusement j'avais une commande a passer...ce sont les même lentille que les predator micro en 1.8mm et M8

J'essaie dépister ma vidéo au plus vite, ça décoiffe

  • Confus 1
Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Joelamoule a dit :

@Jerome comme tu l'avais dit, la lentille est très peu protégée...je viens de le constater...un éclat en plein milieu.... heureusement j'avais une commande a passer...ce sont les même lentille que les predator micro en 1.8mm et M8

Ah merde ! Merci pour l'info des lentilles 🙂 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
  • 1 month later...

Bon après le moteur pété, la cam que j'ai pété comme un con, voici le FC grillé comme un con aussi, j'ai merdé en remettant le connecteur....

C'est commandé mais ca soule de faire des conneries dans l'urgence...

  • Triste... 2
Lien à poster
Partager sur d’autres sites

bon apres recherche la carte a l'air de fonctionner en usb mais quand je branche la lipo, les esc font juste les 3 premiers sons et c'est tout.

 

J'ai tout betement branche la fc a l'esc sur le plot en avançant les pattes avant dans le vide et celle arrière sur la rangée du haut.

 

une idée de lar pièces hs? ou tout est hs?

Lien à poster
Partager sur d’autres sites
il y a 47 minutes, Joelamoule a dit :

bon apres recherche la carte a l'air de fonctionner en usb mais quand je branche la lipo, les esc font juste les 3 premiers sons et c'est tout.

Je pense que c'est le BEC 5V de la FC qui a cramé 😕 Quand tu branches en USB, la FC n'a pas besoin du bec puisque l'USB apporte direct le 5V. Le gyro n'étant pas alimenté, tu n'as pas les séquence de bip de son initialisation.

Le pinout du connecteur donne ça, il a pas du kiffer :

image.png.71be8a8b2838df00f2071caa0dfbe4b2.png

C'est tendu de changer le régulateur, surtout sur une carte de cette taille, à mon avis t'es bon pour remplacer la FC 😕 

Lien à poster
Partager sur d’autres sites
il y a une heure, Jerome a dit :

Je pense que c'est le BEC 5V de la FC qui a cramé 😕 Quand tu branches en USB, la FC n'a pas besoin du bec puisque l'USB apporte direct le 5V. Le gyro n'étant pas alimenté, tu n'as pas les séquence de bip de son initialisation.

Le pinout du connecteur donne ça, il a pas du kiffer :

image.png.71be8a8b2838df00f2071caa0dfbe4b2.png

C'est tendu de changer le régulateur, surtout sur une carte de cette taille, à mon avis t'es bon pour remplacer la FC 😕 

En effet je pense aussi que c'est le bec 5v qui est hs...

 

Par contre c'est l'ESC a remplacer plutôt ?

Lien à poster
Partager sur d’autres sites

Oups t'as raison, je suis tellement habitué à avoir le BEC la FC que j'avais pas fait gaffe qu'ici il était sur les ESCs.

Donc oui, faudrait changer les ESCs ou alors caser un ptit bec 5v en direct lipo si t'as ca sous la main (et la place dans le build) au prix de 2-3g de plus

Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Jerome a dit :

Je pense que c'est le BEC 5V de la FC qui a cramé 😕 Quand tu branches en USB, la FC n'a pas besoin du bec puisque l'USB apporte direct le 5V. Le gyro n'étant pas alimenté, tu n'as pas les séquence de bip de son initialisation.

Le pinout du connecteur donne ça, il a pas du kiffer :

image.png.71be8a8b2838df00f2071caa0dfbe4b2.png

C'est tendu de changer le régulateur, surtout sur une carte de cette taille, à mon avis t'es bon pour remplacer la FC 😕 

En fait je pense que c'est la FC, dès que je branche la stack en Lipo ça sent le cramé, si c'est juste les ESC sur la lipo ça sens rien.

 

Je suis en contact avec diatone et je vais essayer de câblé la sortie vcc des ESC sur le micro pas du connecteur d'après leur conseil sinon peut être ils vont être sympa et en renvoyer un gratos

  • J'aime 1
Lien à poster
Partager sur d’autres sites

FC changé, soudage ok, flashage ému ok, config ok test ok tout fonctionne....dans le garage pour l'instant vu qu'il était 22h....

J'ai envoyé en parallèle de Nouvelle photo de la fc a diatone pour essayer de faire passer en garantie ! 

  • J'aime 2
Lien à poster
Partager sur d’autres sites
  • 1 month later...

Allez j'en profite du stand-by pour lui refaire le C** a ce pti Tadpole ^^.

Je vais changer le r xsr par TBS Crossfire nano et minimmortal et antenne lollipop ufl.

Par contre depuis remplacement moteur avant droit, j'ai des deathroll quand je roll a droite sans avoir rien changer.....une idée les gars?

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 49 minutes, Jerome a dit :

Ou alors l'ESC à pris un coup lors du décès du moteur ? 🤔

Je pense aussi que l'ESC a ramassé car le moteur avait rien de spécial physiquement...je vais voir pour changer l'ESC vu que j'en ai un en rab...

@Motard Geek @Jerome merci de votre retour les gars!

Modifié (le) par Joelamoule
Lien à poster
Partager sur d’autres sites

Terrible cette mini antenne ! Et vive la colle chaude 😋

C'est un condo sous ta XT60, dans la gaine thermo je suppose... ?

Je viens de passer mon Donut cinewoop sous Emu 😉 (via Pc car sur Mac , veut pas...)

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
il y a 6 minutes, CriTof a dit :

Terrible cette mini antenne ! Et vive la colle chaude 😋

C'est un condo sous ta XT60, dans la gaine thermo je suppose... ?

Je viens de passer mon Donut cinewoop sous Emu 😉 (via Pc car sur Mac , veut pas...)

Oui pour le condo, le buzzer est au dessus du RX a l'arrière

Lien à poster
Partager sur d’autres sites

Bon après remplacement ESC, flash de la fc, test de différent pid, rien ne change a ces deathroll....

 

Il vole normal mais dès que je flip ou Roll il part a droite.

Mais je pense avoir trouver. Suite crash le strap lipo a tirer sur la FC et a tordu voir casser certains pins et je soupçonne que dès que je roll la pin bouge et fait partir en vrille le quad.

Bref soit je change encore la FC, soit je ressoudé le tout, mais avec un fer gros comme mon gros orteil ça va être compliqué vu la taille....

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV


×
×
  • Créer...