Aller au contenu

invamf

Membres
  • Compteur de contenus

    41
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

14 Bonne

À propos de invamf

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    LYON
  • Machines FPV
    Martian II

Visiteurs récents du profil

130 visualisations du profil
  1. Hello, tu as essayé de manipuler un peu le bouton de boot, (si par hasard il ne serait pas bloqué ). ??
  2. invamf

    Ca Bind pas !!

    Salut, Ton récepteur doit etre obligatoirement en ACCST si t'a radio n'est pas en ACCESS. Si t'a radio est en FCC, alors tu dois flasher ton recepteur en ACCST FCC. Tu dois brancher le port Sbus du receiver sur un Rx1 ou Sbus. A bientôt
  3. Salut FPV sv, Tu y es presque, il s'agit de RSSI et non ESSI. RSSI signifie Received Signal Strengh Indication => Indication de la force du signal recu. Plus simplement, il te dit que le signal radio est faible. Ca veux dire que si tu continue a t'éloigner, ton drone va perdre le signal radio et s'écraser. A bientôt
  4. invamf

    probleme Emuflight

    en gros : Prop in : tout ce que tes helices vont découper va se retrouver collé sur ta caméra, et quand tu vas taper un obstacle ton quad va être aspiré Prop out : Tout ce que tes hélices vont découper va se retrouver dans ton quad. et si tu touche quelque chose, tu va plus avoir tendance à être éjecté. Mais tout cela n'a pas d'influence sur le vol, donc à toi de choisir.
  5. invamf

    probleme Emuflight

    Salut, j'étai en train de faire une longue réponse, mais en faite celle de @Volus est plus courte et plus claire...
  6. Salut @Cedric88, Bienvenue à toi, Est-ce que tu pourrais nous en dire plus sur les composants que tu utilises ? Quelle Radio, récepteur etc.. Si tu cherche sur google tu tapes le nom de ton recepteur et de ta radio et bind ( et non blind), tu devrais trouver les étapes à suivre. A bientôt,
  7. Ok, n'hésite pas à faire un tour sur le discord dans la soirée. A plusieurs cerveaux, on trouvera surement une solution.
  8. Salut @PILOT777, Bienvenue à toi, Le titre clicbait n'est pas nécessaire... As tu essayé ça ? ---> https://www.youtube.com/watch?v=ssPgh0oVd78 J'imagine que tu n'arrive pas non plus à te connecter en DFU ? As-tu essayé de tout débrancher de ta FC ? Même si il est peu probable que le problème vienne d'ailleurs, ça coute pas cher d'essayer. Est ce que le fait d'installer différents drivers de plusieurs sources ne peut pas créer un problème ? Essaie de le refaire depuis un ordi vierge. Si ca ne marche toujours pas, je te propose de faire un tour sur le discord, nous essaierons de régler ton problème en direct. Et tu pourras toujours passer un coup de fil à StudioSport, ils te diront quoi faire Bonne chance
  9. invamf

    Tyro89 pas de vidéo

    Hello, Voici les quelques points à vérifier : Regarde attentivement l'ordre des câbles sur ta camera ( parfois les broches peuvent rentrer à l'envers comme sur la photo ci dessous) As tu vérifié tout ton câblage ? Si par exemple tu n'aurais pas un pin de tes connecteurs qui serait défectueux ? J'ai aussi vu que tu pouvais court circuiter ta FC en branchant directement le cable video de ton VTX sur ta camera, tu branches une lipo, et si tu as une image, alors c'est ta FC qui pose probleme. Bonne chance
  10. Autant pour moi, j'ai lu trop vite, oublie mon commentaire
  11. Hello, 1. Tu fais comme tu préfere, dans tous les cas, cela revient au meme. 2. Avant de le souder sur ta FC, il faut que tu flash le recepteur, et tu as le choix de le flasher soit en ACCESS FLEX ( tu n'aura pas le choix entre EULTT ou FCC), ou alors tu peux le flasher en ACCST ( et tu prendra flex EULBT). Je t'invite à regarder ce tuto pour mieux comprendre. ( Bonne soirée
  12. Salut, Suite à tous ces problèmes, j'ai suis passé finalement en Sbus et j'ai abandonné le Fport qui ne marche pas. Et ça fonctionne ! Il serait temps que FrSky se penche sur ce problème car il y a autant de post sur les forums que de gens qui ont acheté un R9. Merci à tous pour toutes vos réponses. @Jerome @Attafr @Bryciak @Akex_ @Qnnk
  13. Salut, Bon ba après avoir racheté un R9 MM OTA, j'ai refais toutes les manips comme il faut. Toujours pas de retours des sticks sur BF, je suis désespéré. un mec a posté sur un forum : Weven3 weeks ago Problème résolu ! au cas ou quelqu'un à le même problème, voici la solution : dans le cli il faut taper une commande en plus. Donc au final : set serialrx_provider = FPORT set serialrx_halfduplex = ON set serialrx_inverted = OFF Et ensuite "save" Ca n'a rien changé pour moi ...
  14. invamf

    Mamba f405 mk2 non reconnu

    Salut, On va pas se mentir, c'est mal baré. Essaie quand même : je vois deux pads qui se touche au dessus de la prise USB ( le pad LED). Trouve un multimetre et test la continuité entre tous les pads voisins. ( j'ai aussi l'impression qu'un 5v et un Tx3 se touchent) Un fois que tu as fais tout ca. rebranche ta Fc et re essaye... Ca vaut le coup d'esssayer. A bientôt
×
×
  • Créer...