Aller au contenu
DroneBuilds

Mamba f405 mk2


Messages recommandés

Bonjour à tous j’ai souci sur ma fc là les bleu reste allumé quand je branche ma batterie je n’est pas les deux bip à la fin du branchement 

Lien à poster
Partager sur d’autres sites
il y a 12 minutes, popes a dit :

Bonjour à tous j’ai souci sur ma fc là les bleu reste allumé quand je branche ma batterie je n’est pas les deux bip à la fin du branchement 

Hello, quels problèmes cela engendre ? 

J'ai la même FC et je crois que ca m'arrive des fois, et ca change rien, je peux quand même voler. 

Lien à poster
Partager sur d’autres sites

Ça dépend, si ton récepteur est bien bind à ta radio et qu'il est bien compatible, vérifie son protocole dans l'onglet configuration.

Normalement tu as aussi quelque chose dans "paramètres empêchant l'armement" dans l'onglet installation, du genre RX_FAILSAFE.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

SAlut,

les bip viennent des esc, regardes du coté du branchement entre la carte et les esc.

Après, la carte ou les esc peuvent avoir un problème ..Si tu peux, changes la carte esc et essaie à nouveau ..Détermine si cela vient de la carte ou des esc quoi ..

Difficile quand on a pas toutes les infos (a-t-elle déjà fonctionné, as-tu eu un crash  etc .. ?)

Lien à poster
Partager sur d’autres sites

les premiers bip, c’est l’initialization des ESC(bip ESC), les bip de fin c’est le buzzer(initialization de la FC)
Tu peux lire ça :

 

Lien à poster
Partager sur d’autres sites
Il y a 3 heures, spid99 a dit :

SAlut,

les bip viennent des esc, regardes du coté du branchement entre la carte et les esc.

Après, la carte ou les esc peuvent avoir un problème ..Si tu peux, changes la carte esc et essaie à nouveau ..Détermine si cela vient de la carte ou des esc quoi ..

Difficile quand on a pas toutes les infos (a-t-elle déjà fonctionné, as-tu eu un crash  etc .. ?)

Non c’est un nouveau quad 

Lien à poster
Partager sur d’autres sites
à l’instant, popes a dit :

Non c’est un nouveau quad 

Oui hier il marchait bien j’ai même flasher les moteur avec  blheli configuration.

ce matin j’ai flasher la carte fc et après sa commencer à bugger l’appairage marche, biendlheli ne veut pas ce connecté 

dans betaflyght rein ne fonctionne la radio n’est pas reconnu.

Lien à poster
Partager sur d’autres sites

Alors regardes ce que @Attafr t'a répondu, et change la connexion entre les deux cartes si tu as l'autre nappe.

Il est normal que ni béta ni bheli ne puissent lire les esc si la carte ne communique pas avec ..

Lien à poster
Partager sur d’autres sites

Tu as "Flashé" les moteurs ??? Je pense que tu parles des esc ? Pourquoi l'avoir fait ? Et quel firmware as-tu mis ?

Si la carte avait fonctionné, pourquoi l'avoir flashée (la FC)  ?

L'as-tu flashée avec le bon firmware ? (FC)

image.png.2d2135716e06e0054beee4d0d47ecdb1.png

Lien à poster
Partager sur d’autres sites

Oui c'est dommage, ça arrive hélas

Il faut y aller très prudemment dans les débuts et ne pas foncer tête baissée, prendre le temps de réfléchir avant de toucher quoique ce soit, l'électronique est très fragile, aussi bien physiquement que logiciellement, et vu les prix ....

Bon courage, dits-toi que tout échec est formateur.

  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...