Jump to content

jazzyromualdo

Membres
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutre

About jazzyromualdo

  • Rank
    Pilote de FPV
  • Birthday 04/11/1975

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Benet
  • Machines FPV
    Eachine X220S / Racer 250 Pro / Racer 250

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. De mon côté, je suis entrain de mater tout ce qui est en 2,5 ou 3 pouces avec une runcam mini split... Tout ce qui est GEPRC sur bangood en fait. Mais comme je n'ai que du flysky, rares sont les modèles disponibles en réception flysky.... Du coup, je regarde également des montages avec la petite caméra Hawkeye Firefly. Et je me demande si un Tiny peut supporter le poids de cette petite cam HD...
  2. T'as raison, c'est chelou... Mais l'émetteur n'était pas allumé. Quand c'est le cas on est bien à 1000 ... J'ai testé le stick droit. Pour n'avoir que du Roll, il faut vraiment un mouvement "propre" vers la gauche ou la droite, sinon, on voit que le pitch est très vite affecté... En d'autres termes, même quand je rolle de la manière la plus "propre" possible, ça affecte un peu le pitch qui ne reste pas à 1500 mais peut varier de 100 en + ou en - ...
  3. Oui, sans souci avec mon QX65 et mon X220S.... C'est une Flysky FS I6X basique. J'ai créé un profil pour chaque quad. Et au passage, c'est un peu frustrant parce que je ne sais pas avoir comment plus de 6 canaux. Le switch en haut à gauche me sert à armer, le switch 3 positions me sert à choisir le mode. J'aurais bien voulu pouvoir utiliser un dernier switch pour le mode turtle en cas de retournement... Voici un screen sous betaflight...
  4. 🙂 Ah nan, j'ai pas vérifié. Voici une vidéo où on voit le phénomène (à 28 secondes) : je veux caler un roll et ça me fait un "pitch" (enfin un looping quoi).
  5. Hello, Je m'éclate avec mon QX65 (pas de maîtrise en vol accro ou air alors qu'avec mon 220XS, aucun souci) et j'ai craqué un peu vite pour le mobula7 (moins cher que le beta75, ce qui a été un critère important). Ce dernier me déçoit fortement: la fragilité de la frame (mais ça, Motard Geek avait prévenu) et un souci que je n'arrive pas à résoudre. En tentant le mode ACCRO ou Horizon, ça se joue sur le Roll. Quand je veux faire un roll, il me fait un looping. Si je vais à gauche ou à droite avec le stick droit, mais en le baissant un peu (sous la position de mi-course), là, il daigne bien me faire le roll espéré. Mais c'est hyper désagréable: sur mes autres quad, j'actionne simplement le stick droit vers la droite ou la gauche et cela fonctionne. Sur le Mobula, j'ai comme l'impression d'un décalage... Comme si le stick droit était mal "pondéré". J'ai vérifié mes trims, ils sont pas décalé, j'ai lu une grande partie de ce fil de forum, cherché sur le web, rien , nada, queue de chie. Est-ce que quelqu'un aurait une idée?
  6. Hello, suite à des soucis de failsafes intempestifs et de pertes de contrôle inexpliquées et intermittentes, j'ai installé la V2 de la FS A8S sur mon X220s. Sans ton sujet, j''aurais été coincé pour le bind. J'ai suivi ton dernier tip et cela fonctionne. Merci !
  7. bon ben j'ai craqué : commande chez studiosport d'un nouveau x220s mais avec une runcam split mini montée dessus. Et désormais, j'enregistrerai tous mes vols sur le EV800d ...
  8. Merci pour vos retours, sur ce coup là, malheureusement j'ai cumulé : pas activé le wifi de la go pro (même si j'ai essayé de la repérer après coup avec l'appli sur mon smartphone), pas d'enregistrement via le casque non plus... C'est toujours après coup que l'on se dit que ça se joue à rien. Et avec toutes ces recherches, désormais le doute quant à la zone exacte.
  9. Après un crash contre un poteau de vigne (voilà ce que c'est que de vouloir faire le malin) : J'ai fendu le chassis de mon quad. Après 15 jours d'attente suite à la commande de nouvelles plaques (inférieure, supérieure et côtés), je reçois mon colis de chine, remonte le tout et teste avec gourmandise : Au passage, je m'étais également commandé de nouvelles lunettes, avec une meilleure réception (les EV800D). Forcément, lorsque l'image vidéo est meilleure, on ne pense plus trop à la portée. Malgré le constat de quelques décrochages en failsafe lorsque j'étais à plus de 100 mètres, j'ai persévéré. Et ce qui devait arriver arriva : crash dans un champ non moissonné, sans certitude de l'endroit exact. Pas de buzzer, plus de signal vidéo, la batterie a dû se déconnecter à l'atterrissage... J'ai beau eu arpenter la zone (blé et colza) le soir même, la nuit, le lendemain matin, le lendemain soir avec 4 copains et le surlendemain avec 5 copains plus un drone pro, impossible de retrouver mon joujou... Résigné, je retournerai sur place après les moissons, sans grand espoir et avec la crainte que la lipo foute le feu à l'engin agricole qui passera par là. Bilan : un X220S perdu, quelques heures de bidouillage et de fer à souder pour rien (j'avais changé un moteur avant de renouveler le chassis), une hero 5 session également, environ 400 €... Les boules.
  10. Et ça c'est après recalibration des ESC
  11. Voici la vidéo de la première casse d'hélice en plein vol. Depuis, j'ai recalibré les ESC, j'ai l'impression que c'est mieux...
  12. Depuis que j'ai changé mon moteur, cela fait deux fois que l'hélice explose littéralement en plein vol. En outre, j'ai des microvibrations... Je vais vous mettre une vidéo, peut-être que quelqu'un aura un avis éclairé sur la question...
  13. Bon ça y est. Moteur reçu ce matin de studiosport (trop impatient, outre les 4 qui arriveront de chez Bangood, j'ai commandé celui-là il y a 2 jours). Monté sans encombre. Dans le bon sens tout de suite. Test concluant sous betaflight. Petit vol d'essai également. J'ai recalibré l'accéléromètre mais je n'ai pas reseté les ESC. Fallait le faire? Et Comment?
  14. Merci à toi, je connaissais pas le coup du smoke stopper.
  15. Hello, Ce message comme un témoignage : l'autre jour, en faisant une démo à un ami, j'ai effectué une petite sortie avec mon Eachine X220S . Juste avant d'atterrir, il se retourne et se crashe. En le récupérant, j'ai été assez étonné : le moteur avant droit était désolidarisé, les 4 vis qui le fixent avaient disparu (ok, j'avais peut-être pas vérifié les serrages depuis la dernière sortie). Je n'avais plus de vis de rechange (M3 12 mm), mais il m'en restait des plus courtes. Pour que ça puisse tenir, j'ai viré le protège moteur, et par souci d'homogénéité, sur chaque bras (en plus j'avais vu une vidéo où un gars disait que cela ne servait à rien et les virer permettait de gagner un peu de poids). Sauf que sur les bras non-concernés par la casse, j'ai conservé les vis d'origines. Un petit passage au fer à souder pour remettre en place les LEDS du dessous et zou. Sauf que pas zou. Les 3 moteurs intacts ne tournent plus. Et là, je me dis mais c'est biensûr ! Sans les protèges moteurs, les vis se sont enfoncées dans les bobines, et dans la précipitation, je ne m'en suis pas aperçu. Depuis, j'ai remis les protège-moteurs, mais le quadricoptère se crashe irrémédiablement. En vérifiant sous betaflight, je constate effectivement qu'il y en a un qui tourne moins bien que les autres. Résultat: j'ai commandé 4 nouveaux moteurs sur Bangood. J'espère que cela va aller pour le remontage. Si quelqu'un a des conseils avisés pour m'éviter les erreurs de précipitation, je suis preneur 🙂 . J'espère que je ne vais pas bousiller l'ESC 4 en 1 en désoudant/soudant. Vais-je distinguer les CW des CCW ? Ah, j'ai également remarqué que je ne dispose pas de l'afficheur censé être sur la carte vidéo...
×
×
  • Create New...