Aller au contenu

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • Discussions générales
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Impression 3D
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs persos

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine
  • Problème FS i6X
  • Troubleshoot et infos
  • Vaucluse session
  • un avis pour une première configue
  • recherche
  • debut fpv sur simulateur (liftoff/velocidrone)
  • 2021 - 𝙩𝙚𝙭.𝙛𝙥𝙫 🇧🇪
  • Problème réception video

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

6 résultats trouvés

  1. Bonjour Je vais bientôt me monter une nouvelle config racer. Je souhaite savoir quelle est la meilleure stack pour le moment ? Avant je volais avec une F405 MK2 de chez DIATONE et j'en été très content, est ce qu'il se fait quelque chose de mieux dans cette gamme de prix ? Merci
  2. Bonjour, J'ai un soucis avec ma machine. J'ai de gros soucis avec le retour de télémetrie. Par moment cela ofnctionn et à dautres pas du tout. Par fonctionne jentends : que les données se refresh souvent toutes en meme temps. Alors que quand ça ne fonctionne pas la taranis me spamme d'alerte "sonde telemetrie perdu" et quand je regarde comment est reçu la telemetrie je maperçois que je reçois une info par seconde et que les données sont refresh une aprés lautre. Donc je vais recevoir une info , puis une seconde aprés une autre .. aisin dessuite , et donc un cycle (13 capteurs) me prends plus de 10 secondes et donc jai une alerte sur la taranis. Voila donc j aimerais avoir de laide, concernant le hardware, jai relié mon r9 mm en smartport sur un softserial de ma carte, plus exactement sur le pin ppm. le tout est flashé en flex que ce soit la radio le module ou le recepteur. Petite precision : apparement il y a de gros soucis sur le softserial de cette carte, le seull pin qui fonctionne serait le pin ppm et effectivement jai tenté sur un vrai uart en softserial ça ne focntionne pas et jai essayé sur un pin led ça ne fonctionne pas non plus... Il ny a que sur le pin ppm ou jarrive à le faire fonctionner de temps en temps . De base sur ce pin il y a PPM et ESCSERIAL . J'espere que vouspourrez maider . Merci
  3. Bonjour J'ai crashé ma machine il y a 2 mois , jai bloqué un moteur( en tapant contre un mur) et flambé un esc sur un 4en1. J'ai tout remplacé. La aujourdhui premier vol depuis ça . Je fais 2 lipo nickel sans soucis puis quand je branche la troisieme lipo jai la machine qui sest mise a fumer (beaucoup) jai pas bien vu sur le coup parceque je my attendais pas mais je pense quil sagit dun moteur qui a brulé. Je comprends pas bien pourquoi. Voila la video du branchment de la lipo : https://www.youtube.com/watch?v=iYo3Ue90B-M J'aimerais vraiment savoir de quoi ça vient pour ne pas reproduire la même erreur Merci
  4. Bonjour à tous, j'ai un Mac avec la dernière version de l'OS 10.12.5 mais la connexion à betaflight est assez capricieuses et tous mes drones ne sont pas capables de s'y connecter. C'est surtout gènant pour mon x220 et mon autre racer sur base de F3 (Flycolor Raptor S). Certains ont déjà eu ce type de problème? Qu'avez vous fait pour réussir à vous connecter à betaflight sur OSX?
  5. Bonjour, j'ai acheté une F4 Hyperlite d'occasion pour remplacer ma F3 que j'ai cramé mais je comprends pas trop comment relier : 1/l'alimentation 2/cam 3/vtx 4/ pas besoin du - pour les esc ? J'ai trouvé ces 2 diagrammes mais j'aimerai bien votre avis avant de faire une bêtise...
  6. Bonjour à tous, Jai acheté cette FC sur banggood mais je n'arrive pas à la configurer. http://m.banggood.com/Raceflight-6DOF-F4-STM32F405-Flight-Controller-p-1083932.html F4 cpu commande de vol compatible avec librepilot / betaflight / raceflight / openpilot pour multirotorF4 course STM32 Jai monte la partie "mécanique" et fait le câblage. Je suis en cable en IBUS. Receiver Ia6B et emeteur Eachine i6. Cela fonctionnait mais le quad ne réagissait pas en réel comme sur la preview de betaflight. (Pitch et roll inverses en réel. Mais pas inversés sur le preview). J'ai donc bricolé un peu et mtnt plus rien ne fonctionne. Quand je mets pousse le throttle la FC reboot. ( comment ça se peut.. j'en sais rien.. ) Je cherche donc un moyen de tout reconfigurer en mode "usine" pour recommencer un programmation propre à partir du début. Merci à vous.
×
×
  • Créer...