Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Je viens de comparer les réglages par défaut de mes deux Runcam Rotor Riot, celle du Rooster qui fait pas chier et celle du Nimbus qui merde La ligne "Backlight" du menu est sur "OFF" sur le Rooster (dont l'image est bien au soleil) et sur "BLC" sur le Nimbus Moralité, il semblerait que "BLC" = grosse tache au soleil 😀
  3. J'ai remarqué que sur BF4 l'orientation du gyro est pas défini toujours clairement. Si la carte se crois à l'envers ça démarre pas.
  4. Peu être une mauvaise manip quand tu a assigner les switchs sur la taranis Essaye peu être de les refaire Moi j'ai une question tu a ton schéma de branchement du vtx tbs Je voudrais en installer un sur mon Wizard
  5. Maintenant que j'y repense si, j'ai coché "phœnix" dans l'onglet de configuration de BF
  6. J'ai deux autres 5" qui fonctionnent avec les mêmes hélices (en 4.3 pas en 4.5) et ils ne m'ont jamais fait ça 😧
  7. Today
  8. Tu émets à quelle puissance ? Combien de flashs de led bleue après la séquence de 3 leds rouges sur le VTx lorsque tu connectes la LiPo ? Quelles leds allumées sur le VTx après la séquence info de démarrage ? Tu as connecté le Smart Audio ? Si oui ça donne quoi la liste d'infos dans l'OSD dans le menu Features > VTx SA?
  9. Plaque de base une bien belle traduction de Power Distribution Board je suppose :) Sent from my MI NOTE Pro using Tapatalk
  10. Effectivement, le rôle du smoke stopper est de limiter le courant pour éviter les court circuit. Sent from my MI NOTE Pro using Tapatalk
  11. Je pensais a un serrage trop important aussi ou alors tu es tombé sur une mauvaise série Sent from my MI NOTE Pro using Tapatalk
  12. Nickel ce ptit build en CC, c'est pratique le AIO 😛
  13. bon!!!!tu l'a trouver ce bando ?
  14. Oui, c'est vrai pour l'eau ! je sais pas pourquoi mais j'ai toujours tendance a oublier que ces machines de craignent pas l'eau ...
  15. Je veux pas relancer la machine hein, mais j'ai mis mon ZMR250 et mon bumper sans aucune protection et ils n'ont strictement rien eu. Idem pour le Reverb Kiss de @Qnnk. Le seul à avoir bu la tasse c'est le Mobula7 🤣
  16. benjamin

    Chargeur

    Merci pour vos réponses
  17. Bonjour Oui mais on a trouvé apres quelques tutos ça marche Merci quand même.
  18. chouf

    Salut à tous

    bienvenue sur le forum
  19. J’ai aucun soucis avec mes autres qwads, ca nike un peu les hélices mais ça aide énormément quand tu crash à l’autre bout du champs et quand l’agriculteur vient de semer il préfère pas te voir y déambuler avec tes fatshark et ses antennes bizarres 😆 Je vais changer la position de l’immortal, on verra bien 🤨
  20. Voilà une excellente question ! Tu les serres pas comme un ours avec une barre à mine ? T’as essayé les autres couleurs ? Perso j’utilise les transparentes qui vont bien, je n’ai jamais rencontré ce problème avec tous mes moteurs et j’en mets du throtle 🐷
  21. Tu as mis quoi comme produit miracle ?
  22. Yesterday
  23. Hi Mon Rooster (sous Kiss) fonctionne en 4S avec des Hypetrain 2306/2450 et des HQProp 5 X 4.5 X 3 Régulièrement (CAD quasiment à chaque sortie) je pulvérise au moins une hélice à l’accélération ☹️ , son moyeu explose et part en miettes sans raison 🤔 Les plastocs utilisés sont ils tous de même nature quelle que soit la couleur ? (vous marrez pas c'est toujours des noirs que je prends dans l'nez !) Vous avez déjà vécu ça ?
  24. j'ai enfin réussi à faire fonctionner ma Flysky FS-i6X avec GTA5 : il fallait étalonner les sticks ! Pour cela, depuis x360ce, cliquer sur le bouton "Game Controllers" (en bas à droite) puis choisir le controleur "PPMI" (nom de la FlySky sur mon Windows 10) puis les onglets "Propriétés" puis "Paramètres" et enfin le bouton "Etalonner". Ensuite dans x360ce assigner les sticks comme dans tous les tutaux mais t"out laisser à 0% en deadzone, antideadzone, sensitivité. Enfin dans GTA, les réglages du mod que j'utilise sont ceux de cette vidéo : https://www.youtube.com/watch?v=oRDi88JbP1k.
  25. Hi Cet aprem' mes 5" étaient de sortie.. Mon Nimbus arborait pour la première fois sa Runcam Rotor Riot, elle m'a fait un truc que je n'avait jamais eu : une grosse tache (comme ça on était deux) "d'encre" noir au milieu de l’écran lorsqu'elle était face au soleil, dos au soleil nibe, tache "d'encre" disparue !! Et quand je dis tache d'encre c'est vraiment au sens littérale du terme, façon dessin animé 😮 Mon Rooster qui a la même camera "dessinait" un peu les contours de ladite tache sans pour autant la laisser apparaitre aussi néttement J'imagine que cela se règle dans le menu de la camera mais où ? pis quoi ? Z'avez une idée ?
  1. Load more activity
×
×
  • Create New...