Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Hello, je déterre ce post, j'ai pile poil le même problème que mikinosuke, quelqu'un a t il trouvé une solution ? Dans cette vidéo, Albert Kim explique comment réparer le FC de la crazybe dans ce cas, malheureusement, ce n'est pas exactement la même carte que celle du UK65 😞 Quelqu'un aurait il monter un régulateur de tension sur un UK ? Merci pour votre aide !
  3. Des protections imprimées en 3D peuvent suffire ?
  4. Je ne peux pas me connecté sur kiss je n'ai aucun port qui apparait
  5. Ah bah,mes esc 4en1 ont gardés un peu de patafix sur la marmotte😅
  6. Hum, moi je n'ai que les 4 LEDs bleues aux 4 coins et la vertes, toutes allumées fixe.
  7. Bizarre, ce sont exactement les bons drivers... T'as essayé différentes version du GUI ? C'est quoi les symptômes exactement ?
  8. Bonjour à tous, Je suis un rookie en quad. J'ai la le trashcan avec le receiver Flysky 2A (j'ai une FlySky FS-I6X). Malheureusement j'ai appuyé un peu fort sur le bouton du bind (qui semblait avoir une faiblesse à la base) et sa partie supérieure s'est complètement arrachée ! J'ai essayé le bind en passant par le CLI mais ça me met "command unknown". Je suis en BTFL 4.0. Est-ce possible de faire le bind sans appuyer sur le bouton ? Sinon, j'ai essayé d'assurer le contact au niveau du bouton endommagé avec une pince mais sans succès. Il n'a pas encore volé 😞 ... Merci d'avance à ceux qui prendront le temps de me répondre !
  9. J'ai essayé avec le portable de ma femme idem. J'ai plusieurs câble qui transfert la data habituellement.Les 4 led bleu sont fixes ainsi que la verte et une petite bleu clignotte. Dans le port com je vois bien Silicon LABS s'activé dés que je branche. Je ne vois pas ce que je fais de mal. Il ne faut pas appuyer sur le bouton de la carte par hasard? Je suis dépité😫
  10. Ils avaient peut-être surestimé la conso des 6000KV en 4S 😟
  11. Je crois avoir lu que son drone à déjà un bec 5V 😉
  12. Il ne faut surtout pas insisté. soit court circuit, soit l'ESC est défectueux et tu es bon pour contacter le fabricant. En dernier recourt je testerai le flash
  13. Ben oui sur le papier le V1 était vanté 4s' friendly, c'est seulement après les premiers incendies qu'ils ont corrigés les spec
  14. ouais mais dela à ce que ma frame devienne brûlante ? genre pour le coup, elle chauffe au moment ou j'arme les moteurs, et je ne peux vraiment aps la toucher si j'arme plus de 10 sec les moteurs, et j'ai une petite odeur de brûlé en plus ^^
  15. Perso mon ESC Tekko 32 ne fonctionnait pas correctement avant que je ne flash le dernier firmware sur chaque ESC
  16. oui c'est l'esc que j'ai remplacé et j'ai rien changé en fait, juste l'esc normalement j'ai rien a faire de toute manière ça marche direct non ? surtout que j'ai pris exactement les mêmes esc
  17. Today
  18. Le V2 il prenait pas feu ? Y'a un 6000KV officiellement compatible 4S ?
  19. Surtout que si tu soudes avant d'être sûr qu'elle fonctionne (USB) et que finalement elle est dead on arrival tu pourras pas faire jouer la garantie 😞
  20. salut Oui le mieux c'est de la connecter voir si elle fonctionne puis l'activer et la mettre à jour via le gui avant de souder. Le câble il suffis de tester avec un téléphone que la data fonctionne.
  21. Salut Je suis du même avis , il serai plus judicieux de tout changer. De plus le matos de racer va être trop lourd pour ce petit quad et les mini caméra fonctionnent en 5v pour la plupart. Après si tu as envie bricoler pourquoi pas les mini cam sont à 15€ par exemple https://www.akktek.com/products/micro-aio-cameras.html Il faudra faire des soudures et rajouter un bec 5v , c'est pas le plus facile pour un débutant.
  22. Bonsoir, Je rencontre le probléme d'Aster mais j'ai utilisé tout les cable usb que j'ai en ma possession mais rien y fait. Avant de commencé à souder cette carte il faut la connecter non? Il me semble avoir vue ça sur le site ou j'ai acheter la kiss.
  23. Un budget pour ça ? Tu peux faire un tours dans dronebuild pour voir ce que nous utilisons. Je suis quand même d'avis que ça ne sert pas à grand chose d'upgrade cette machine.
  24. Le soft mount ce n'est absolument pas obligatoire, je recommande même de tester sans. Les protections moteur bah vu comment les miens ont pris cher sans je recommande vivement.
  1. Load more activity
×
×
  • Create New...